jump to navigation

Vmware Workstation 7.1.3 in openSUSE 11.4 marzo 17, 2011

Posted by easgs in opensuse, Tecnologia.
trackback

There is a problem in openSUSE 11.4 at the moment of the Vmware Workstation 7.1.3 or Vmware Plaver 3.0 instalation, when you try to execute the program for the first time you get a message

“Before you can run Vmware, several modules must be compiled and loaded into the running kernel.”

after that you get another error

Unable to build kernel module see log file /tmp/vmware-root/setup-xxxx.log fot details.

To solve this problem you must install kernel-source and kernel-syms, you must also install the base development pattern in yast, install vmware as usual

sh VMware-Workstation-Full-7.1.3-324285.x86_64.bundle

or

sh VMware-Workstation-Full-7.1.3-324285.i386.bundle

 

after that download and run the script in the following site

http://lizards.opensuse.org/2010/11/15/make-vmware-workstation-7-1-3-running-with-11-4-kernel-2-6-37/

copy both files in the same folder and run

sh patch-modules_v62-opensuse.sh

after that you will be able to run wmware workstation or player

here are the required files just in case.

http://www.mediafire.com/?q2ij8dcnl9oxw72

Hay un problema en openSUSE 11.4 al momento de instalar Vmware Workstation 7.1.3 o Vmware player 3.0, cuando se ejecuta el programa por primera vez muestra un mensaje que dice:

“Before you can run Vmware, several modules must be compiled and loaded into the running kernel.”

y despues de eso muestra el siguiente error:

Unable to build kernel module see log file /tmp/vmware-root/setup-xxxx.log fot details.

para corregir este problema se deben de instalar los paquetes kernel-source, kernel-syms y el patrón desarrollo base, instalar vmware de la forma usual

sh VMware-Workstation-Full-7.1.3-324285.x86_64.bundle

o

sh VMware-Workstation-Full-7.1.3-324285.i386.bundle

Luego bajar y ejecutar el script que se encuentra en el siguiente sitio

http://lizards.opensuse.org/2010/11/15/make-vmware-workstation-7-1-3-running-with-11-4-kernel-2-6-37/

copiar ambos archivos en un mismo folder y ejecutar

sh patch-modules_v62-opensuse.sh

Ahora podrás ejecutar Vmware Workstation o Vmware Player

aqui les dejo los archivos necesarios por si acaso

http://www.mediafire.com/?q2ij8dcnl9oxw72

Referencias

http://www.forosuse.org/forosuse/showthread.php?p=137547

http://lizards.opensuse.org/2010/11/15/make-vmware-workstation-7-1-3-running-with-11-4-kernel-2-6-37

http://forums.opensuse.org/english/get-technical-help-here/applications/455981-vmware-player-3-1-3-not-starting-not-installing-kernel-modules.html

Comentarios»

1. dgamez - junio 2, 2011

Works like a charm!


Responder

Introduce tus datos o haz clic en un icono para iniciar sesión:

Logo de WordPress.com

Estás comentando usando tu cuenta de WordPress.com. Cerrar sesión / Cambiar )

Imagen de Twitter

Estás comentando usando tu cuenta de Twitter. Cerrar sesión / Cambiar )

Foto de Facebook

Estás comentando usando tu cuenta de Facebook. Cerrar sesión / Cambiar )

Google+ photo

Estás comentando usando tu cuenta de Google+. Cerrar sesión / Cambiar )

Conectando a %s

A %d blogueros les gusta esto: